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Backing Up Microsoft Outlook 2003

The following procedures are valid only for Outlook with Internet Mail Only option. You can
determine this by opening Outlook and clicking on Help > About Microsoft Outlook.

Microsoft® Outlook/® 2000 SR-1  (9.0.0.4527)
Inkernet Mail Only - Security Update

The Personal Folder file (.pst/ PST) is the place where Outlook stores its data (when you're
using Outlook without Microsoft® Exchange Server). Each Personal Folder file contains all of
your Outlook folders, including the Inbox, Calendar, and Contacts. You may have a single
.pst file (usually called "Internet Folders" or "Personal Folders" in your Folder List), and you
may also have an additional .pst file that you use to archive messages (named "Archive
Folders"). By backing up these PST files you will be backing up all your Outlook information.
The hard part is locating the files...

You can find the location of this file by:

1. Right-clicking on the Outlook Today icon EELZREEE found in your Outlook
shortcuts, or the Outlook Today icon E-&3 Outiook Today - [Personal Folderslfound in your
folder list and then left-click "Properties .

2. Once the Properties dialog box is displayed, click the "Advanced " button.

Perzonal Folders Properties

Generd IH":'"" Fage ]
Type: Folder containing Mail Ikems

Location:  Mirosoft Outlook,
Deascription:

When posting to this folder, use: |Post |

[¢ Automatically generate Microsoft Exchangs visws
r\?i—"kl" POP v bo Ees. per st Falders File

Folder Size. .. | Adwanced. ..
Ok I Cancel I bply I

3. The "Path...", shown below by the red arrow, indicates where your Personal Folder
file can be found.
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4. Write this path down and navigate to the designated folder (Outlook in this example)

OR

use your mouse cursor to copy (CTRL + C) and paste (CTRL + V) the path into Windows
Explorer. Then, delete the "outlook.pst" at the end of the path and press the "Enter” key on
your keyboard. Explorer will automatically open the folder containing your Personal Folder.

Address

3 CAWINDDWS \dpplication D atatMicrosoftyOutlook | STEETRED j

*  Within the folder you should find an outlook.pst file %DU“WKF‘S‘. Copy and paste this file to a
Zip disk or other backup source. It will probably be too large to copy to a floppy disk. If you
archive your email, be sure to backup the archive.pst file as well.

* The table below lists key Outlook files that you may want to back up in addition to your
Personal Folder(s). You will need to completely exit Outlook prior to copying these files.
Depending upon your configuration some or all of these files may be present in your Outlook

directory.

Personal Folders

Outlook Bar shortcuts
Rules Wizard rules
Nicknames

Customized toolbar settings
Customized system folder views
Macros and VBA programs
Signatures

Stationary

Templates

Dictionary

Stores a reference to which extensions
(add-on) you have loaded.
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.pst files

fav files

.rwz files

.nick files

outcmd. dat
Views.dat
VbaProject.otm

.rtf, .htm, and .txt files
.htm files

.oft files
.dic files

extend.dat files
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RESTORE

» If you have followed the steps above to backup your Outlook data, restoring is simple. All
you do is copy the backup PST file(s) into the folder that you located when you initially
backed up your work.

» Keep in mind that if you overwrite your existing PST file with your backup PST file, any new
data since the time of the backup will be deleted. If you have recent data that is not on the
backup copy of your PST file and you don't want to loose the recent data, then you can use
the "Import" command to add data instead of overwriting data.

1. Click on File > Import and Export...
2. Highlight "Import from another program or file " and click "Next>".

Impoat and Export Wizard

=] flack Mo+ Carcel |

Sel=ct file bype bo import From:

Picrosoft focess |
Micrasolt Excel

Picreesoft FasPro

Plscrcesofit Mad Fibe [ oonf)

=] « Back [ Cancel |

4. Browse to the PST file that you desire to import, and click "Next>".

¥ Rgplace dupkcates with kems mported
" pllow duplicabes ko ba crasted
Do nat ipoet duplcsbes

ﬁ <psk [ Mets | coesl |

5. If needed, repeat the process for other PST files such as your archive.pst.
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AUTOMATED »  Microsoft has provided an automated backup application for Outlook 2000/2002 users.
BACKUP Simply download and install the program and you will be able to perform routine backups of
all your Personal Folders.

MICROSOFT OUTLOOK 2000

BACKUP

» The following procedures are valid only for OQutlook with Internet Mail Only option. You can
determine this by opening Outlook and clicking on Help > About Microsoft Outlook.

Microsoft® Outlook/® 2000 SR-1  (9.0.0.4527)
Inkernet Mail Only - Security Update

» The Personal Folder file (.pst/ PST) is the place where Outlook stores its data (when you're
using Outlook without Microsoft® Exchange Server). Each Personal Folder file contains all of
your Outlook folders, including the Inbox, Calendar, and Contacts. You may have a single
.pst file (usually called "Internet Folders" or "Personal Folders" in your Folder List), and you
may also have an additional .pst file that you use to archive messages (named "Archive
Folders"). By backing up these PST files you will be backing up all your Outlook information.
The hard part is locating the files...

* You can find the location of this file by:

1. Right-clicking on the Outlook Today icon EELZREE found in your Outlook
shortcuts, or the Outlook Today icon E-&3 Outlok Today - [Personal Folderslfound in your
folder list and then left-click "Properties .

2. Once the Properties dialog box is displayed, click the "Advanced " button.

Perzonal Folders Properties

Generd IH":'"" Fage ]
Type: Folder containing Mail Ikems

Location:  Mirosoft Outlook,
Deascription:

When posting to this folder, use: |Post |

[¢ Automatically generate Microsoft Exchangs visws
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3. The "Path...", shown below by the red arrow, indicates where your Personal Folder
file can be found.
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4. Write this path down and navigate to the designated folder (Outlook in this example)

OR

use your mouse cursor to copy (CTRL + C) and paste (CTRL + V) the path into Windows
Explorer. Then, delete the "outlook.pst" at the end of the path and press the "Enter” key on
your keyboard. Explorer will automatically open the folder containing your Personal Folder.

Address

3 CAWINDDWS \dpplication D atatMicrosoftyOutlook | STEETRED j

*  Within the folder you should find an outlook.pst file %DU“WKF‘S‘. Copy and paste this file to a
Zip disk or other backup source. It will probably be too large to copy to a floppy disk. If you
archive your email, be sure to backup the archive.pst file as well.

* The table below lists key Outlook files that you may want to back up in addition to your
Personal Folder(s). You will need to completely exit Outlook prior to copying these files.
Depending upon your configuration some or all of these files may be present in your Outlook

directory.

Personal Folders

Outlook Bar shortcuts
Rules Wizard rules
Nicknames

Customized toolbar settings
Customized system folder views
Macros and VBA programs
Signatures

Stationary

Templates

Dictionary

Stores a reference to which extensions
(addins) you have loaded.
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.pst files

fav files

.rwz files

.nick files

outcmd. dat
Views.dat
VbaProject.otm

.rtf, .htm, and .txt files
.htm files

.oft files
.dic files

extend.dat files
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RESTORE

» If you have followed the steps above to backup your Outlook data, restoring is simple. All
you do is copy the backup PST file(s) into the folder that you located when you initially
backed up your work.

» Keep in mind that if you overwrite your existing PST file with your backup PST file, any new
data since the time of the backup will be deleted. If you have recent data that is not on the
backup copy of your PST file and you don't want to loose the recent data, then you can use
the "Import" command to add data instead of overwriting data.

1. Click on File > Import and Export...
2. Highlight "Import from another program or file " and click "Next>".

Impoat and Export Wizard

=] flack Mo+ Carcel |

Sel=ct file bype bo import From:

Picrosoft focess |
Micrasolt Excel

Picreesoft FasPro

Plscrcesofit Mad Fibe [ oonf)

=] « Back [ Cancel |

4. Browse to the PST file that you desire to import, and click "Next>".

¥ Rgplace dupkcates with kems mported
" pllow duplicabes ko ba crasted
Do nat ipoet duplcsbes

ﬁ <psk [ Mets | coesl |

5. If needed, repeat the process for other PST files such as your archive.pst.

Domain Registration — Hosting Solution — Web Design — Portal Development



W3HUB PTE LTD (Reg No. 200402827D)
81A-3B Geylang Road, Singapore 389199
Tel: 6100-0093 Fax: 6846-7378

URL: www.w3hub.com E-mail: info@w3hub.com
AUTOMATED »  Microsoft has provided an automated backup application for Outlook 2000/2002 users.
BACKUP Simply download and install the program and you will be able to perform routine backups of
all your Personal Folders.

MICROSOFT OUTLOOK EXPRESS

BACKUP

» The following procedures were tested on Microsoft® Outlook Express® 6.0. The author
makes no guarantees that this procedure will work on other versions. However, the key
element to backing up your data is locating the correct folder and files. Once this is
accomplished, you simply copy the folder to your backup location.

0 You can find out which version of Outlook Express you are running by starting the
program and then clicking on Help > About Microsoft Outlook Express

* Microsoft Outlook Express stores your email, newsletter and contact information is a single
folder. Within this folder there are individual database files (*.dbx) for each folder contained
in Outlook Express. For example, there will be an Inbox.dbx, an Outbox.dbx, a Contacts.dbx
and a variety of others including any new folders that you have created using Outlook
Express (if you created a "Friends" folder there will be a corresponding Friends.dbx file). By
backing up these database files you will be backing up all your Outlook information . The
hard part is locating the files...

* You can locate the folder containing these files by:

1. Opening Outlook Express and clicking on Tools > Options.
¥4 Inbox - Dutlook Express
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@2 Inbos (350 44y Orfine Sizius ,
F4 Dutbox
CE Sent lleme Nesssgroups. . Cirkd
(7 Deleted It Accounts..
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2. Click on the Maintenance Tab and then on the "Store Folder" button.
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3.

5.

RESTORE

URL: www.w3hub.com E-mail: info@w3hub.com
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You will be presented with a "Store Location" window displaying the path to the
folder containing the database files.

Your personal meszage store i located in the fobowing folder:
|I:'.".‘~.'u"IND|:I"|'-"5".ﬁ.|:d|:atiun [ratahldentbie= {34 1B51E0-9034-1105-8

Using your mouse cursor, select the entire path, then copy (CTRL + C) and paste
(CTRL + V) the path into Windows Explorer (Explorer can be found here: Start >
Programs > Accessories > Windows Explorer). Erase the "Outlook Express" from
the end of the path and press the "Enter" key on your keyboard. Explorer will
automatically open the folder containing your Outlook Express folder that you need
to back up. .

| Address | COwINDOwS\Application D ats\dentiies\[341B51E0-3094-11D5-E310-F111CEBCT73E Micresol IR
Copy and paste this folder to a Zip disk or other backup source. It will probably be
too large to copy to a floppy disk.

» If you have followed the steps above to backup your Outlook Express data, restoring is
simple. All you do is copy the backup Outlook Express folder into the folder that you located
when you initially backed up your work.

» Keep in mind that if you overwrite your existing Outlook Express folder with your backup
folder, any new data since the time of the backup will be deleted. If you have recent data that
is not on the backup copy and you don't want to loose the recent data, then you can use the
"Import" command to add data instead of overwriting data.

1.

Click on File > Import and select the type of database you will be importing. For
example, if you desire to import your email messages, click "Messages... "
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2. Select the program your backup files were created from. In our example, we are

simply restoring backup files from the same program and would choose "Microsoft
Outlook Express 6 ".

Dutlook Express Impodt E
Select Program 4

Select an e-mal program 1o mpadt fom:

Eudora Pro o Light [thiough +3.0) -
Microzolt Exchangs

Microzoft Intemet Mad [32-bt Verzion)
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3. Select the "Import mail from an OEG6 store directory

Spacily Location
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" option.
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4. Click "Browse " when asked for a location.

Cancel |
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5. Browse to the location of your backup folder.
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6. Select "All folders " and click "Next >".
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7. When the Import Wizard completes importing your messages, click "Finish ".
8. For more information directly from Microsoft, click here.
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